Status | 913.ai

Agents are not able to generate files
Resolved·Degraded performance

All Agents should be able to generate files now and function normally.

Thu, Sep 4, 2025, 09:15 AM
(1 day ago)
·
Affected components
App
Updates

Resolved

All Agents should be able to generate files now and function normally.

Thu, Sep 4, 2025, 09:15 AM

Investigating

We are working on fixing this.

Wed, Sep 3, 2025, 07:04 AM(1 day earlier)