Resolved
Some of our services were experiences issues but now it has been fixed
Investigating
Multiple agents deployed across the platform stopped responding to requests. Affected agents did not execute tasks or return outputs as expected, leading to a significant degradation of automated workflows and customer-facing processes.
The issue appears to impact several agents simultaneously rather than a single isolated deployment. At the time of reporting, the root cause is not yet identified. Investigation is ongoing to determine whether the failure is related to agent orchestration, underlying infrastructure, dependencies, or external service availability.
Resolved
The issue where agents were thinking longer than usual or sometimes not responding is now resolved. This was caused by an intermittent failure in a backend service used during agent runs. The service has been restored and we’ve added safeguards to prevent similar stalls.
Monitoring
We have fixed the issue and now we are monitoring it.
Identified
We have figured out the issue and we are working on fixing it.
Investigating
Some users may notice that agents are taking much longer than usual to complete, and in some cases may not respond at all (appearing stuck in a “thinking” state). The issue is intermittent and affects a portion of agent runs. We’re investigating and working on a fix to restore normal response times and reliability.