Resolved
Everything is fully operational
Monitoring
Agents are responding again. We are monitoring the issue.
Investigating
We've identified an issue where Custom Agents on the website and app are currently not responding. We're investigating the root cause and working to resolve this as quickly as possible. Updates to follow shortly.